OrCAD 問題集錦

admin @ 2014-03-26 , reply:0

ORCAD 如何吃P-CAD2000 的?n案
???明 ???如果要??-CAD ?到ORCAD 的格式有?法??br />在OrCAD 的Import 指令中有PDIF 的?格您可以由P-CAD ?出PDIF 的格式再由OrCAD ?入
在P-CAD 中有一些元件是OrCAD 中?o法支援所以在Import PDIF ?n案?r可能???樵??o法支援而生??造成?n案?o法?入所以在?取PDIF ?n案?r必?注意元件???如BUS Bus Entry ?一些IC 元件...等等
---------------------------------------------------------------------
如何在layout plus ?定零件的高度,另外要如何才能在?路板挖一??10mm x 5mm 的?方形的孔,?┱?解答,??
1 您可以???ool 下之Obstacle 的???絛嗅徇x??lace outline 的Type 在其下方即一??Height 的??耥?在此?入您所需要的高度再?⒅?胖迷陔?路?D中即可
2 您可以在元件中?[置一??由Via ??成之?方形的Pad 再以此零件放置在?路?D中即可
----------------------------------------------------------------------
layout 可否?3D 出?D
???明 我是??orcad 新手,正在努力?W中,因?楣?鏡鈉諷?要?路版的3D 出?D所以有此疑??
??δ????我已做了?y?在我??Layout 中可以?出IDF 的格式其?熱菘梢雜?ro/E ?取
----------------------------------------------------------------------
Orcad ?楹?]有支援Pads PowerPCB 的ASCII file format
???明 Pads PowerPCB 的netlist file format 早期只要使用pads2k 的format 即可,但是後?砥潯瞘^更改??PADS-POWERPCB-V3.0-MILS! DESIGN DATABASE ASCII FILE 2.0,?成我??每一次都必?用人工??pads2000* 改??PADS-POWERPCB-V3.0-MILS! DESIGN DATABASE ASCII FILE 2.0,造成我??layout 人?T很不方便,想?你????是否Orcad 下次改版?r,??尤?ads PowerPCB ?S玫?etlist format?
??賭????,在原?S的下??^有符合POWERPCB 的格式,其?n案??adpwr1.zip 的?嚎s?n,其?出的Netlist 表???PADS-POWERPCB-V2.0-MILS! DESIGN DATABASE ASCII FILE 1.0,您可以?⒖際欠裼姓`
----------------------------------------------------------------------
???如何import verilog file to orcad
由於OrCAD Capture ?K?]有Import Verilog 的格式,所以?o法?取Verilog 的?n案,必?由Verilog ?出OrCAD Capture 可以?取的格式再由OrCAD Capture ?取?n案即可
----------------------------------------------------------------------
?祟} pspice9.0 如何更改元件???br />???明 pspice9.0 的元件??ibrary 叫出後..
?edit properties 找不到??檔腦O定
例如叫出某??型?的FET
想?定其IS , Cd ,Cs 等等..
???如何找到其??蹬c修改?
若因?樗?翹囟ㄐ吞?不能修改
?t可以叫出一???晶?的model 自????
在Orcad 9.0 中,更改一???晶?的元件??檔?tep 如下述:
Step1: 在Capture ?,叫出其符?.
Step2: ?欲更改的符?後, ?在Orcad Capture Windows ?的Edit/Pspice Model ??.
Step3: Orcad Model Editor Windows 出後,您就可以更改元件???
----------------------------------------------------------------------
???orcad 4.的?路?D如何?orcad 7.?
Capture 如何?? DOS 版本的 SDT V3 / V4 及 SDT 386+ 之?D?n
???明 OrCAD Capture 如何?? DOS 版本的 SDT V3 / V4 及 SDT 386+ 之?D?n
下列?身??l件必?具??br />你必?有 DOS 版的?路?D?n(*.SCH)以及??D?n所有使用到的零件??n案(*.lib)
最好零件??n是?我壞??倭慵??br />(?可以使用DOS 所提供的Libarch.exe ?n?υ??D?n去?作出??
如果不是?我壞牧慵??n案也是可以的只是??槁??br />你最好在?部??安?有 DOS 版的OrCAD SDT之程式如果?]有?t您必??行下列的境?定
境?定
?在你的 Autoexec.bat ?n?燃尤胍恍性O定?例如下
----------------------------------------------------------------------
@ECHO OFF
PROMPT $P$G
PATH C:WINDOWS;C:WINDOWSCOMMAND;C:;C:DOS;C:ORCADWIN
SET ORCADPROJ=C:ORCAD 加入此行?定
SET TEMP=C:TEMP
LH MOUSE
LH DOSKEY
*****************************************************************
??腦?硌b有OrCAD SDT 程式的???ふ乙??SDT.CFG ?n
(??n案一般是放在ORCADTEMPLATES 目?下
如果您找不到此?n案亦可??rCAD 的?站(www.orcad.com)上去取得??n案
然後使用文??????去??⒃??n案?K?⒋?n案修改如下
{OrCAD/SDT IV Configuration File }
PDRV = C:ORCAD
PSCH =
PLIB = C:ORCAD*.LIB ? LIB 的路?皆O??RCAD 之目?
DD = VGA640.DRV
PRD =
PLD =
LIB = 'MYPROJ.LIB ?入您的零件??n名有???就加入?仔?br />LIB = DEVICE.LIB
DMF =
DIM =
LMF =
假?你的?D?n?零件??n名分?e??YPROJ.SCH ?MYPROJ.LIB
?t?在C 磁碟建立一??ORCAD 目??K且把?D?nMYPROJ.SCH ?零件??nMYPROJ.LIB ??到此目?下然後也?⑸鮮鮃研薷暮玫?DT.CFG ?n?到此目?下 ? ORCADWINCAPTURE 路?較碌 Capture.ini?n?熱菪薷娜縵鹿?例
************************************************************
Part Selector Configured Libraries]
Number of Configured Libraries=2
Library0=C:ORCADWINCAPTURELIBRARYANALOG.OLB
Library1=C:ORCADWINCAPTURELIBRARYDEVICE.OLB
************************************************************
************************************************************
[Part Selector Configured Libraries]
Number of Configured Libraries=0
??⑦M行?n案??Q
避免程式在??Q?r先去抓取原??apture 所加入?用之零件??br />************************************************************
?入OrCAD Capture 程式?熱會嵩詮δ鼙磉x??pen - Design
在Open Design 的?υ?框?惹?Q?n案?型??DT Schematic
(*.sch) 然後?入OrCAD 目?去???YPROJ.SCH ?D?n?K?⑺?D存??SN ?n(OrCAD Capture ?n案格式)即可
----------------------------------------------------------------------
?祟} ???如何??和建立自己的焊&
???明 在PCB 零件中的焊如何???K建立自己的焊??
在PCB 中的焊(Pad)是一?物件所以不管是??的Pad ?元件的Pad 皆?櫫?輝O定
您在library 中??衲???之Pad 再按下Shift ?T ?即???Q至Pad 的?定?窗下您再依????枰?腦O??磣?更即可(元件也是相同做法)
----------------------------------------------------------------------
?祟} ???PSpicead 的????
???明 我的????槲頤看文?M?r,PSpicead 中的Display 都??quot;Fast",
是否可以?定那??可以每次模?M,PSpicead 中Display ??quot;immediate",??幽?M比?快.....
在PSpiceAD window 中的Display item ?,我??利用Immediate,fast,slow ????Q定更新PSpiceAD window ?料的速度(Immediate 最快,fast 居中)
然而就模?M而言,?示?料更新的?繁,???淌礁?嗟?r?,而使模?M速度?慢.因此,?尉湍?M?r?而言,我??建?您使用slow ??若有更?一步之????g迎指教
----------------------------------------------------------------------
?祟} OrCAD Capture 9.2 有?Capture Netlist ???
???明 ???1 Capture 新版的Netlist to Allegro 功能
有?o更??的?明User Guide ??的相?陋
???2 某一零件的所有Pin 都接?源就出Error
??K不合理因?槿?PU 一般都??殖?BCD 等部份
而某部份是所有PIN 都是接POWER 和 GND
??Message 就不合理
???3 由Capture 生Netlist 且???⑦M入Allegro
?之??理所花的?r??比之前用Third Party 方式
超?太多(太慢) 而新版Capture 又?o提供?方式的
生方式害我只能?⑴f版的Allegro.dll Copy 到
Capture etsform 下才能用?的方式生NetList
?槭殘擄嫻???那多而且又不Friendly... Why?
----------------------------------------------------------------------
A1:??⒖?elp 之netlist to allegro 其中如 assign properties in Capture for use in
Allegro 即??f明例如何? VDD,VPP,VSS ?成VCC ??之PROPERTIES => POWER_GROUP = VDD=VCC;VPP=VCC;VSS=VCC
A2:??氈賾?rcad 9.2.3(allegro 14.2).即可不?同一零件中in name ?不同 orcad 9.2.2 有此限制
A3:新?法的特性是除了?鬟fNETlist 之????S外更能?鬟f?α慵?蠐??所定之PROPERTIES如FIXED,min_line width 等宣告.??D出三?? .dat
如果只要NETlist 作LAYOUT.如您所做?⑴f版的Allegro.dll 覆?到Capture etsform 下用create NETLIST/OTHER/Allegro ?出?我?etlist. Allegro
----------------------------------------------------------------------
OrCAD Capture 9 23 Netlist to Allegro
???明 ?於之前提?的???同一Part 有相同PinName ???rror
如下所示(只是截取部份的???息有近2 ?的Errors)
#7874 Error [ALG0050] Duplicate Pin Name "GND" found on Package VT8235A , U37A:
main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7875 Error [ALG0050] Duplicate Pin Name "GND" found on Package VT8235A , U37A:
main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7876 Error [ALG0050] Duplicate Pin Name "GND" found on Package VT8235A , U37A:
main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7877 Error [ALG0050] Duplicate Pin Name "GND" found on Package VT8235A , U37A:
main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7878 Error [ALG0050] Duplicate Pin Name "GND" found on Package VT8235A , U37A:
main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7879 Error [ALG0050] Duplicate Pin Name "GND" found on Package VT8235A , U37A:
main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7880 Error [ALG0050] Duplicate Pin Name "GND" found on Package VT8235A , U37A:
main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7881 Error [ALG0050] Duplicate Pin Name "VCC33" found on Package VT8235A , U37A
: main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7882 Error [ALG0050] Duplicate Pin Name "VCC33" found on Package VT8235A , U37A
: main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7883 Error [ALG0050] Duplicate Pin Name "VCC33" found on Package VT8235A , U37A
: main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7884 Error [ALG0050] Duplicate Pin Name "VCC33" found on Package VT8235A , U37A
: main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7885 Error [ALG0050] Duplicate Pin Name "VCC33" found on Package VT8235A , U37A
: main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7886 Error [ALG0050] Duplicate Pin Name "VCC33" found on Package VT8235A , U37A
: main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7887 Error [ALG0050] Duplicate Pin Name "VCC33" found on Package VT8235A , U37A
: main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7888 Error [ALG0050] Duplicate Pin Name "VCC33" found on Package VT8235A , U37A
: main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7889 Error [ALG0050] Duplicate Pin Name "VCC33" found on Package VT8235A , U37A
: main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7890 Error [ALG0050] Duplicate Pin Name "VCC33" found on Package VT8235A , U37A
: main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
#7891 Error [ALG0050] Duplicate Pin Name "VCC33" found on Package VT8235A , U37A
: main, 16 SOUTH BRIDGE 1 (2.40, 1.60). Please renumber one of these.
?是用Cadence 14.2 ?鵲?apture ?出的
???如何更正?些??..... 太多了
而且?????息???是可以改成Warnning 而不???是用Error
?而造成Create Netlist 的中?嗖皇嗆芎俠?br />PS: 本人??哆@?Create Netlist 的方式?得很不?只是?程中仍有一些?o法理解的???
....

有Duplicate Pin Name 表示您所建的Orcad Library Part 的Pin Name 一??br />可能要改成不同Pin Name 才可以如加上0,1,2,3...的??一般?碚fPin name 若不同的?
在建Part ?r就有Warning Message 但是有些使用者就忽略?些Message, 在?版的Capture 因?槭怯?hird Party 方式?成Allegro Netlist 然是?]有???但在新版的Netlist to Allegto 就???in Name 重覆的???......
----------------------------------------------------------------------
OrCAD Capture 9 1
?祟} .DSN 的版本
???明 ?楹?o法??.1 的DSN 存??.2 的DSN.之前都可以(用的是OrCAD Capture CLS9.1)
RE
在使用Capture9.1 的程式再??㈦?路?D再?絛?quot;Save as"功能後在存?n?型中即有7.2格式的??您可以???.2 的格式存?n即可
感?您的指教
----------------------------------------------------------------------
OrCAD Capture 9 02
?祟} 有???~~
???明 layer name 中文?明 副?n名
Silkscreen Top ??游淖紙?印? .SST
Silkscreen Bottom 底?游淖紙?印? .SSB
Top Layer ??恿慵?孀呔?? .TOP
Bottom Layer 底?愉I?面走?? .BOT
Inner Layer 1,etc. 中??箔走??擁諞?擁詼?擁 .IN1,IN2
Power Layer. ??與?源? .PWR
Ground Layer. ??詠擁? .GND
Soldermask Top ??臃冷I? .SMT
Soldermask Bottom 底?臃冷I? .SMB
Solder Paste Top ??渝a膏印刷?板? .SPT
Solder Paste Bottom 底?渝a膏印刷?板? .SPB
Drill Drawing ?孔尺寸?擻?? .DRD
Assembly Top ??淤Y料?D .AST
Assembly Bottom 底?淤Y料?D .ASB
Global Layer 禁入(置)??br />???上述的那些?n案用.max ?n??Q的步??楹??
在ORCAD Layout 中,是否有副?n名? .drd 的?n案
如果有,?如何叫出???
??!!
RE
?出GerberFile 步?如下
1.?絛?ptions 下Post Process Settings 功能
2.再按滑鼠右????un Batch ??即可
3.?"*.max"同一???n案?A中即??鏊?械?erber ?n案
有副?n名??RD Drill Drawing ?孔尺寸?擻?? .DRD 您?出GerberFiles 即???br />??您的指教
-------------------------------------------------------------------------------
OrCAD Pspice 9.02
?祟} ???一下layout ?出副?n名
???明 ???一下...
零件面,??面,?孔?n,成型?n
layout ?出的副?n名各是什??
RE:
您好:
您所需要的?料如下:
layer name 中文?明 副?n名
Silkscreen Top ??游淖紙?印? .SST
Silkscreen Bottom 底?游淖紙?印? .SSB
Top Layer ??恿慵?孀呔?? .TOP
Bottom Layer 底?愉I?面走?? .BOT
Inner Layer 1,etc. 中??箔走??擁諞?擁詼?擁 .IN1,IN2
Power Layer. ??與?源? .PWR
Ground Layer. ??詠擁? .GND
Soldermask Top ??臃冷I? .SMT
Soldermask Bottom 底?臃冷I? .SMB
Solder Paste Top ??渝a膏印刷?板? .SPT
Solder Paste Bottom 底?渝a膏印刷?板? .SPB
Drill Drawing ?孔尺寸?擻?? .DRD
Assembly Top ??淤Y料?D .AST
Assembly Bottom 底?淤Y料?D .ASB
Global Layer 禁入(置)??br />-------------------------------------------------------------------------------
OrCAD Capture CIS 9.0
?祟} ?槭?:9.0 和V9.1 的Logic IC 操作方式不同
???明 V9.0 的Logic IC 使用?合包?零件(U?A,U?B..)在置放於?路?D?r???釉黽?art numbering(ex:U1A 在置放後,置放下一???t??增??1B),但V9.1 ?增加零件??(ex:U1A 置放後,下一????增??2A),???是?定????是版本???.如果要V9.1 使用V9.0 的方式可以???
RE:
?於您的???,在????版本?K?o不同
在?合式的零件?,做重覆放置的?幼?其Part Numbering 都???輿f增(EX:U1A U2A......)
因此您所?的???,???是不??l生才是.
如有?一步的???,?g迎指教......
-------------------------------------------------------------------------------
DSN 的版本
???明 ???如何看的出??SN 的版本?!
RE:
您好:
您可以UltraEdit 或一些可能看
?n案ASCII 的文??????,
??SCII ?就???⑹瞿??DSN
是那??版本所建立.
如有?一步的???,?g迎指教......
hofc@ms68.hinet.net <hofc@ms68.hinet.net>
-------------------------------------------------------------------------------
OrCAD Capture 9.0
????路?D是否可以??Q成PowerPCB 的?n案(.pcb ?n)
???明 OrCAD Capture CIS 中的?路?D是否可以??Q成PowerPCB 的?n案(.pcb ?n)
RE:
如果您要由OrCAD Capture 的?路?Netlist file 到Power PCB ?再?絛?reate Netlist 功能後???ther ??的Pads2k.dll 再??.NET 更改??.ASC 即可由Power PCB 中?入Netlist
至於?入方式????Power PCB 的代理?S商如此才??玫階鈁?_的做法
-------------------------------------------------------------------------------
OrCAD Capture 9.0
?祟} ??D?n可否???df ?n
???明 ??D?n可否???df ?n,how to do
RE:
您好:
?於您所提出的???,?是Acrobat Write 才有的功能,
而此功能是要付?的.您可以到下面所列的??上,?得到更??的?明:
http://www.adobe.com/products/acrobat/readstep.html
-------------------------------------------------------------------------------
OrCAD Capture CIS 9.0
自建零件修改後如何同步使用於?路?D
???明 建完零件後,用於?路?D上,但如果要修改自建零件,修正完後,?路?D上?s?o法自?癰?魯閃慵?燜?拚?牧慵????要如何?定才能同步更新呢????或有其他的方式.
Thanks.
RE:
您好:
?於您的???,您可以用Update Cache 的?幼?br />?㈦?路?D上的零件Update 成跟Library 一??
其做法如下:
1.到Project Manager ?窗,?K??esign Cache 展?
2. ??元件(??ighlight 起??
3.?⒒?笠頻繳?ean Bar 找Design ->Update Cache 即可.
-------------------------------------------------------------------------------
OrCAD Layout 9.0
?祟} Gerber file merge
???明 Sir,
我想?⒉煌??ax file 放在同一?? gerber file 上 (2 ?不同的pcb 放在同一?? panel, 我??用 merge ???命令, 但出?淼慕Y果是令一?K板所有的pad size 同 drill size 都?了,我是否做?了??
Thanks !!!
Ming
RE:
一般?惆嫻撓猛臼怯迷陟?⑾嗤??CB ?n案作??使用在PCB 已?作完成要?出Gerber file 前所以您的做法用在??不太恰在我??的操作中Pad 的?料?K?]有不同所以不知您出的???楹?br />-------------------------------------------------------------------------------
版本 9.0
?????e OrCAD Layout
?祟} How to convert format from *.max to *.pcb
???明 Sir,
有?]有方法可由 *.max file (orcad layout) ?到 pcb file (powerPCB) ?
我??由max ? gerber, 再由gerber ?pcb, 但是pcb file 就不可再做更改,?只是表面.
..
??!!!
ming
RE:
您可以在?入Layout 後直接使用File 下的Export 指令在此指令中??衲???母袷?br />您可以???ower PCB 的前一??版本PADs 的格式再由power PCB 中?R入即可
由於power PCB 不?鳧?adence 的??在此?o法?檳?獯鶿?栽?ower PCB 中如何?R入?修改????power PCB 的?S商
感?您的???
-------------------------------------------------------------------------------
版本 9.0
?????e OrCAD Layout
?祟} ?教各位前?,如何?定盲孔和埋孔?
???明 ?教各位前?:
盲孔和埋孔要在那??功能中?定??指..
感激不?.
RE:
您可以?入padstacks 中?⒉恍枰???e??(Pad Width ?Pad Height 修改??)即可
例如:六?影嬤械穆窨自O定您可以?入Padstacks 中??λ?櫳薷牡?ad ??不使用的??e(如Top,Inner1,Inner4,Bottom)四?淤Y料如此即成?櫓揮?nner2 ?Inner3 的埋孔了
同理可以?定Inner2,Inner3,Inner4,Bottom ??如此即?定?榘肼窨琢?br />感?您的指教
-------------------------------------------------------------------------------
版本 13.6
?????e Cadence Allegro Studio
?祟} ?楹?o法??ET ?n?入
???明 ???:
我在allegro 中的File->Import->Logic ?入NET ?n?s?o法?入
我?使用何?方法?入ORCAD 的?n案做Layout
RE:
???在Orcad 中是用Create Netlist/others/Allegro ?砩?etlist File
在Allegro 中是用File/import/logic/Third Party 模式?磔d入
否?tNetlist 只是交待零件外型及????S至Layout tool 中,格式?α酥徊?蛇?是否??????
?依其???息?您的支援?S商查核
-------------------------------------------------------------------------------
版本 9.1
?????e OrCAD Capture
?祟} ?教我如何在pspice9.1 下?kp 值??
???明 上次我??的不?蚯宄?
?次我?清楚一我不??rf150 的kp 值~
?目要我用???咼璧姆絞?矸治?mosIRF150 的模型???p 值分?e??0u 40u 60u ?r的
?入?出??Q???D
可是我在capture 中找不到可以?kp 值的地方~
?教教我~ ??~
RE:
此Kp 值是在model ?,所以在Capture 中您看不到
如果您想知道kp 在那?,你可以跟著下面的步?做:
Step 1:在Capture ??元件(??蟹奐t色的highlight)
Step 2:在令命令列找Edit->PSpice model 就可以看到此??元件的model.
??就有KP 的值(此?樵?淼腦O定)
至於您要如何做kp 值的?定及模?M,你可以跟著下面的步?做:
Step 1:在模?M?定????C Sweep ?K做好?定.
Step 2:在同一?窗的左下有Option,?勾?Secondary Sweep,
??齦?C Sweep 一像的?定面
Step 3:在Sweep Variable->Model parameter
Model type ->??裨?零件的格式(Ex:NPN ..etc)
Model name ->?路?D上?零件的??(Ex:Q1 ..etc)
Parameter name->?定?零件的??得?Q(Ex:Kp ..etc)
Step 4:在Sweep Type ->Value list ?定成20u 40u 60u 即可.
Step 5:做完模?M後, ?您想看的?,就可看到您要的?果.
-------------------------------------------------------------------------------
版本 9.0
?????e OrCAD Pspice
?祟} ???若VPWL 超?八?????怎?定
???明 ???我如果需要?入一?????C 波形,?t需要超?十二??以上的(T,V)?定,可是PSPICE 的VPWL 只提供八?,????如何使用呢???
RE:
您好:
您可以使用VPWL_ENH ???零件代替
在 "FIRSTS_NPAIR" 做(T,V)的?定即可
Ex:(1m,1v)(2m,3v)....(T,V)
如果您想要所?的波形有?期性,?在
"Repart_value" ?定成-1 即可.
-------------------------------------------------------------------------------
版本 14.1
?????e Cadence Allegro Studio
?祟} power plane 走?, gerber 如何出?片
???明 PSD14.1 是否允?在定??樨?片?幼呔?? 如何出gerber?
RE:
power plane 走?只要?⑵?用嬖O??onduct 成一加般走??用嫦茸呔?再??
?上去的???澇O定自?穎蕘_先前所走的?到?r出一??正片即可
若是?片?右?呔??t要?一?又蛔??泳??K?⒓喲軸嶂?Ч?u作在?片?由獻鉞岢齙灼?r要出??迂?片(plane)及正片(走?)???erber 再合
要是?片?幼呔?不多?t利用切割作出其效果不用出???底片再合
-------------------------------------------------------------------------------
版本 none
?????e OrCAD Layout
?祟} Layout 上的???
???明 在?蚊姘逕先綰巫齔鏊??畹?丫?(使用 Dip 零件 )
RE:
在Layout 中?K?o直接做出?I滴的功能您可以利用free track 在pad 左右各?一?l走?,使之?到?I滴的功能
-------------------------------------------------------------------------------
版本 9.2
?????e OrCAD Capture
?祟} 如何找到元件?熘?]有的SPICE MODEL
???明 想要找到MMBV609LT1 ???元件的SPICE MODEL ???要到哪?找
RE:
?於您的???,您可透?下列?追N方式去找?ぴ???odel.
可?木W上去做搜??例如WWW.PSpice.Com)或?牧慵???倘〉?br />如果都?]有的?,最後您也可以用等效?路的方式?磣瞿?M
-------------------------------------------------------------------------------
版本 orcad releace9
?????e OrCAD Capture
?祟} ?o法?入orcad,救救我吧!
???明 ?槭參野慚b了orcad 9 之後,我?入orcad 的任何一??程式都?示
[2001]Unable to find a license file .
correct the error and chick "Retry",or
chick"cancel"to about the program.
我?便按了???就跳?了,我有下???C版的安?步?但都是?y?,所以?指?б幌?感激不?!
RE:
???]解密找一??解密程式?⑵浣獾艏純?br />-------------------------------------------------------------------------------=
版本 9.2
?????e OrCAD Capture
?祟} ?上知道某??零件 在layout 上外型
???明 在Capture 的Schematic ?D中 如果要知道某??零件 在layout 上
外型(pack) 我?如何作
RE
在Capture 中?K?o?看Layout footprint 的功能如您要?看Layout 的外?只有Capture CIS的程式才有此功能而其外?只有OrCAD Laout & Cadence Allegro ?煞NLayout ??才可?看其Layout 外??D
-------------------------------------------------------------------------------
版本 micro sim 8.0
?????e OrCAD Pspice
?祟} 有??相依?源的???想?教
???明 1.如果有一行pspice 的?法
EF1 SF1 MF1 POLY(2) TF1 0 TF2 0 0.0 -1.707 0.707
( EF1=-1.707VTF1+0.707VTF2)
?是一????嚎刂齊??涸吹腦? 他有四??端
我?四??端要如何去?定,要如何把他?接起??br />2.如果我想找有?多?l?鬏??耦合,去耦合?成?胃?硐?鬏??的???要找哪些???
3.如果我有??方面的???,在?上留言不清楚可以到?公司去?教你??的工程????br />??
RE
1.Pspice ?面的E_poly 元件,?H有一?????磣鯖??嚎刂??o法直接?成您所描述的格式(??????磣鯖??嚎刂?,因此若要?到您的需求,?t需要? 您?⒖枷嚓P的???K建立?????悼刂頻?_poly 元件.
(您可以到http://www.orcad.com/technical/library/analog/analog.asp 的?站,下?相?Pspice 的?明?子?n)
2.?於您?的"多?l?鬏??耦合,去耦合?成?胃?硐?鬏??"的???,看不出是?鳧賭欠矯嫻???.因此如果可以的?,?┱??明一下 您???路的方式.至於???矯?很?憾?]有很的??可提供?您.
-------------------------------------------------------------------------------
版本 9.0
?????e OrCAD Capture
?祟} 如何在G 元件中?入???br />???明 一般在使用G 元件(??嚎刂齊?流源)?rGAIN ??抵荒茌?入常?檔?俏以諦枰??G 元件的?出?流?檁?入??旱牡?狄簿褪?AIN ??敵櫟?入1/Vin ???Capture 是否有提供此功能??
RE
您可以使用"GVALUE"???元件,在EXPR ?????抵灰?O定成"1/(%IN+,%IN-)",就可以?成您的要求.
-------------------------------------------------------------------------------
版本 9.1
?????e OrCAD Layout
?祟} 如何??apture 的?n案?入Layout 的MAX ?n案
???明 如何??apture 的?n案?入Layout 的MAX ?n案
例如在Capture 的?路?D做好後要用Layout ??丫?
RE
您好:
您必?先在Capture 中?定Layout 所需的Footprint 您Footprint ?入完成後即可?出Net list File
再直接?入Layout 程式中?取File 中的NEW 指令?使用DEFAULT.TCH 技??n再指定您所?出的Netlist file 即可
-------------------------------------------------------------------------------
版本 9.00b
?????e OrCAD Layout
?祟} ??影?丫?
???明 * 使用 layout plus 作???OTTOM ?丫?,TOP ?釉O??umper Layer Jumper Attributes ? Jumper 1 length=100, Jumper 2 length=200,Jumper 3 length =300 後. 用Smartrute autoroute board 自??丫?完成後?仍有??l鼠? 未完成?閻??槭?]自?臃胖?umper1 or 2.....??
??影?丫???綰卧OJumper?? ??回答!!
RE
您所?⑹齙?umper 是Layout 的功能而非Smartroute 的功能所以在Smartroute 中是?o法?到您所?定的功能
您可以在Layout 中?絛?utoroute ?t可以出jumper
-------------------------------------------------------------------------------
版本 9.00b
?????e OrCAD Layout
?祟} 接地/layer
???明 你好:
* ????式?面板,壹???^欲接地obstacle type-copper area, Net attachment-GND POWER, component reference designator-U1(ex.8051), pin name-20.?U1 ????^成一?.
但autoroute board 完成後?s?o??????
* 借library manager 之零件皆有POWER/GND ??灰色).????式?面板?TOP/BOT ?routing ????nused
但在post process 中仍有*.PWR/*.GND ??是否正???
* 由*.mnl ???D可否先手工怖?重要?路,其?由smrtroute autoroute board ?磽瓿??好?狀謂?o效!
RE
您可以先?絛?uto 中Refresh All 的指令此指令可以?⑺?形錛?匭掄?砣緔思純?€~?重新整理
?出的板?尤?Q於Post process 中是否有此?料如您不想?出*.GND ?*.POWER ??誘?您??ost process 的*.POWER ?*.GND ?h除?t?出的Gerber 中即不???出此?料如您?h除後想再加入*.POWER 或*.GND ?t在Post process 新增回?砑純?br />可以先在Layout 中??重要?路再於smartrote 中???ptions 下之Net properties ?⒛?押玫淖呔?使用unrote ?t在Auto route 後此?段即可保留
-------------------------------------------------------------------------------
版本 9.0
?????e OrCAD Layout
?祟} 如何??ay 好的?路做成?板
???明 如何??ay 好的?路做成?板
RE
一般?作?板大多是在CAM 的??中?理的如您在Layout9.0 中可能?o法?成?板的?幼?br />-------------------------------------------------------------------------------
版本 9.00b
?????e OrCAD Layout
?祟} pad & via
???明 你好:
* 如何?pad 直?膠?older mask expansion 的直??就是pad 和防?漆之?的空隙,要使零??吃??的地方.在library manager 中找好久指令皆?o法完成!(vias 同????!)
* pbc 板的螺?固定孔如何?定?如4.5mm 直??A周要吃??空隙!
?了很多指令皆不得其?而入,??兔?
* 在top layer ?一四方形???^,如何??椴??防??^.亦是要接地和可??^?
* 板?釉O?面板,top/bottom ???outing 其?皆???nused.
用run post processor ?gerber ?n後,?楹緯?.GND/*.PWR layer? ?是否正常?
以上???是否??兔? Mnay Thanks!
RE
您好:
??δ????我一?一?回您
1.您???iew 下Database spreadsheets 中的Padstacks 功能?絛嗅嵴業較????ad ?料
在其中更改各??e中的Width ?Height 即可改?其直??br />2.您可以?作一??螺?固定孔的Pad ?料?⒏?oute layer 的Width ?Height ?料?定比Drldwg ?Drill ??e小即可
3.您在放置?箔後再??一??料?⑵??e?定??MT(??臃籃??SMB(底?臃籃??即可
?⒋算~箔?^域上?漆(不可??) 反之如?o相同?料在SMT ?SMB 如此????箔?^域即可上?
4.*.GND ?*.POWER ???e中之??與?源?尤縋?o此需求?t??ND ?POWER ??e?定??nused Routing 即可??ND ?POWER ??如您的??有??與?源??t必????br />-------------------------------------------------------------------------------
版本 9.1
?????e OrCAD Capture
?祟} IGBT model 如何Include 至零件中
???明 您好:
使用pspice ?砟?M?路,元件中有IGBT 但是?]有Model,我至元件供??滔螺dpspice 的model,但是我??綰渭又?ibrary.
另外有些元件?o法加入pspice 的model,出undefine 的Error,在simulation 的?r後,????如何解?Q.
RE
1.下?的???model,若要加到Pspice 去做模?M,有三??步?: .
(1).建立一??新的元件(For Pspice).
(2).?K在Symbol 的?儺匝e,加上PSpiceTemplate 的描述格式(For Pspice netlist).
(3).?⑾螺d的model 加入到模?M的?定(For Pspice's model link).
2.????息表示,您 叫取的元件?K不是 For Pspice (因??]有model),?粹只是Symbol 而已
-------------------------------------------------------------------------------
版本 9.0
?????e OrCAD Capture
?祟} 有???於?鬏?????想??大家
???明 我想用元件 T2couple ?砟?M?篩???,???T2 couple 跟T2couple X 有什不同,
?槭參矣?2 couple ?砟?M?篩?鬏??耦合的波型模?M出?淼畝際清e的,我的L11=L22=341nH L21=L12=58nH,C11=C22=76.6pF,c21=C12=-14.6pF ??菏?PWL
?鬏???度123m
那??翟O定值是不是L=341nH Lm=58nH C=76.6pF Cm=-14.6pF LEN=123m
如果我?的不? 那???我?有哪些地方有可能?ㄋ???
我的VpwL 在spice ?法是 VPWL(0 0 0.5us 0 0.75us 2.4 4us 2.4 4.25us 0)
我在orcad ??定的是t1=0 v1=0 t2=0.5u v2=0 t3=0.75u v3=2.4 t4=4u v4=2.4 t5=4.25u v5=0)
???我有哪些地方????br />RE
?於您的???,分?剎糠?碚f明:
1.??新的TitleBlock -> ???apsym.olb ?K???itleBlock 的library,即可
????的TitleBlock(PS:?另存新的?n名).
2.??⒁???路?D,在Menu Bar 的Option ->Design Template ->TitleBlock
可做Orgnization Name,Document Number,Revision 等的?定.
(ps:??的Symbol -->Library Name:若存在Capsym.olb,此路?講揮媒o;若存在不同的路????完整的路??Ex: "c:lirary.olb")
Title Block Name:打上要叫取TitleBlock 的名?.
3.加入TitleBlocek 到?D?n?,有???方式:
(1).在?路?D?在Manu Bar 的找Place -->找TitleBlock 加入即可.
(2).或是在步?2 ?定好TitleBlock 的路?膠兔?Q,在新增一??新?D?r,即可直接套用.
-------------------------------------------------------------------------------
版本 9.0
?????e OrCAD Layout
?祟} 救救我
???明 如何在LAYOUT 中改?的大小~~`不是孔?降拇笮?~~
??~~~可以快一回我??~~
我很需要~~~~
RE
您好:
?您在Database Spreadsheets ??中?絛?adstack 指令在其表?沃羞x?袼?韙?牡?ad ?料更改成你所需的大小即可
-------------------------------------------------------------------------------
版本 8.0
?????e OrCAD Pspice
?祟} ???如何把pspice 的?路?D?在word
???明 如?祟}???要如何把pspice 的?路?D?在word
RE
?於您的???可直接在PSpice 的?路?D上圈?(用滑鼠按住左??K拖拉您的滑鼠)您想要的部分?K使用PSpice 的Copy 命令再??ord 打?直接使用Word 的Paste 的指令即可?到您要的功能
-------------------------------------------------------------------------------
版本 9.0
?????e OrCAD Capture CIS
?祟} ???如何????匐?路的零件??
???明 您好:
因每??零件都有其??俚牧慵??n案,以至於?子貌簧偃萘?但是如orcad4.0 有?制其??倭慵?斕墓δ?即是把各??零件?熘杏杏玫降牧慵?磽獯娉梢??零件??
不知orcad9.0 是否有?
非常感?您的?f助
RE
在Orcad Capture(包含Capture CIS)?都可以做到 您想要的功能在Windows 版本?的Project manager ?窗(?似像?n案?管的架??去?)?有Design Cache ????料?A(此?料?A即是在存放有"叫取?的零件" ??詿俗??列表)
您可以打?????路?D在 Menu bar ?的File-->New--> Library ( 此?r???roject manager 的Library ?料?A出一??新增的Library ) 此?r再??esign Cache 下所列的零件?取 ( 可按??上的Shift 及滑鼠??及尾即可全? ) ?K按下Copy 的小?D示 ( 在工具列的下方可找到 ) 再?⒒?蟮降????新增的Library 上 ( ??鏊{底白字表已?取 )最後再按下Paste 的小?D示即可存成另一??零件?烊粢?拿?t可此Library ?K按右????出一??小?窗???ave as 即可
-------------------------------------------------------------------------------
版本 9.1
?????e OrCAD Layout
?祟} drill 的格式?定???
???明 你好,我??mnl 的?n案??Q成layout 之後?槭?rill chat 的?孔
size ?楹味甲?成全都只剩一格一?擁拇笮?Footprint 是自己做的有???,可是明明Drill 有大有小的啊,似乎都?o法??rill chat 中修改?Э壯嘰緄拇笮?而且?Э椎某嘰縑?罅艘?哪難e修改呢?
麻?└嬤 ??
RE
如果您需要更改Via 的孔?醬笮?t???adstacks 的功能??⒃僭黽右??Via 的?料然後再?絛?ools 下的Via 指令??衲??枰??牡?ia 再按滑鼠右????roperties 在?料中即有Padstack name 可切?QVia 孔?醬笮?br />-------------------------------------------------------------------------------
版本 7.2
?????e OrCAD Capture
?祟} DSN ?成 OLB
???明 ???可否?⒕?路?D使用到的零件?成..OLB 的?n案格式
RE
要?㈦?路?D上(DSN)所使用到的零件?成(.OLB)的?n格式,其步?如下:
Step 1:先到Project Manager ?窗下,在最上面的 Menu bar 找??ile??幸??下拉式的???-> new--> Library.此?r在Project Manager 的Library ??略鮃??Library1.
Step 2:在??roject Manager ?窗下的 Design cache 的所有零件(左手按住??上的 "shift" ?+右手?t用滑鼠?第一??零件及最後一??),?K在上面的快捷?,???opy 小?D示, Copy 下??
Step 3:此?r用滑鼠到????新增的Library1,再?絛 Paste 的指令(一?擁目旖菪?D示可找到)即可.
Step 4:最後一步"存?n"(?e忘了)
一?輿x??ibrary1,?K按滑鼠右?--> Save 或 Save as 的指令.
-------------------------------------------------------------------------------
版本 9.1
?????e OrCAD Capture CIS
?祟} ODBC 的???
???明 我想要使用odbc 的?定?我的?料?熳鬟B?
???
在 orcad 中如何?定odbc 及其咦鞣絞


[admin via 研發互助社區 ] OrCAD 問題集錦已經有5955次圍觀

http://cocdig.com/docs/show-post-44114.html